<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2291669588385396",
    enable_page_level_ads: true
  });
</script>

<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.styleglamor.com/xmlrpc.php" />
<title>5 Easy Beauty Tips &amp; Treatments | Style Glamor</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not all the girls head to the surgeries to get beautiful flawless skin or to the parlor to have flawless makeup. Here&#039;s Beauty tips treatments"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="beauty tips treatments"/>
<link rel="canonical" href="http://www.styleglamor.com/5-easy-beauty-tips-treatment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Easy Beauty Tips &amp; Treatments | Style Glamor" />
<meta property="og:description" content="Not all the girls head to the surgeries to get beautiful flawless skin or to the parlor to have flawless makeup. Here&#039;s Beauty tips treatments" />
<meta property="og:url" content="http://www.styleglamor.com/5-easy-beauty-tips-treatment/" />
<meta property="og:site_name" content="Style Glamor" />
<meta property="article:author" content="http://www.facebook.com/FashionsTown" />
<meta property="article:section" content="Beauty &amp; Style" />
<meta property="article:published_time" content="2017-03-09T07:54:23+00:00" />
<meta property="og:image" content="http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments.jpg" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="362" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Style Glamor &raquo; Feed" href="http://www.styleglamor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style Glamor &raquo; Comments Feed" href="http://www.styleglamor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style Glamor &raquo; 5 Easy Beauty Tips &#038; Treatments Comments Feed" href="http://www.styleglamor.com/5-easy-beauty-tips-treatment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.styleglamor.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.styleglamor.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.styleglamor.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.styleglamor.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.styleglamor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcn_global_data = {"ajaxurl":"http:\/\/www.styleglamor.com\/wp-admin\/admin-ajax.php","permalink":"http:\/\/www.styleglamor.com\/5-easy-beauty-tips-treatment\/","colorscheme":"light"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-content/plugins/facebook-comments-notifier/fb-comments.js'></script>
<link rel='https://api.w.org/' href='http://www.styleglamor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.styleglamor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.styleglamor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3QNTK-36s' />
<link rel="alternate" type="application/json+oembed" href="http://www.styleglamor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.styleglamor.com%2F5-easy-beauty-tips-treatment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.styleglamor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.styleglamor.com%2F5-easy-beauty-tips-treatment%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://www.styleglamor.com/wp-content/uploads/2013/08/FashionsTown_Favicon.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.styleglamor.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.styleglamor.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.styleglamor.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.styleglamor.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.styleglamor.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2291669588385396",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #e95ca2;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#e95ca2;
}

::-webkit-scrollbar-thumb{
	background-color:#e95ca2 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #e95ca2;
}
	
.search-block:after {
	border-right-color:#e95ca2;
}

body.rtl .search-block:after {
	border-left-color:#e95ca2;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #e95ca2;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #e95ca2;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #e95ca2;
	border-color: #e95ca2;
}

#order_review,
#order_review_heading {
	border-color: #e95ca2;
}

	
.background-cover{ 
	background-color:#e3dfe3 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.styleglamor.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.styleglamor.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
</head>
<body id="top" class="post-template-default single single-post postid-11932 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.styleglamor.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.styleglamor.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-topmenu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.styleglamor.com/about-us/">About Us</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://www.styleglamor.com/disclaimer/">Disclaimer</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.styleglamor.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="Style Glamor" href="http://www.styleglamor.com/">
					<img src="http://www.styleglamor.com/wp-content/uploads/2016/12/logo.png" alt="Style Glamor"  /><strong>Style Glamor </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-mainmenu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25"><a href="http://www.styleglamor.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://www.styleglamor.com/category/women_fashion/">Women Fashion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.styleglamor.com/category/kids_fashion/">Kids Fashion</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://www.styleglamor.com/category/men_fashion/">Men Fashion</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://www.styleglamor.com/category/celebritiees/">Celebrities</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.styleglamor.com/category/gossip/">Gossip News</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.styleglamor.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.styleglamor.com/category/beauty_style/">Beauty Tips</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.styleglamor.com/category/events/">Stree Style &#038; Fashion Shows</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://www.styleglamor.com/category/health_fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://www.styleglamor.com/category/home-decoration/">Home Decoration</a></li>
</ul></div>										<a href="http://www.styleglamor.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.styleglamor.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.styleglamor.com/category/beauty_style/">Beauty &amp; Style</a></span> <span class="delimiter">&raquo;</span> <span class="current">5 Easy Beauty Tips &#038; Treatments</span></div>
		

		
		<article class="post-listing post-11932 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty_style category-health_fitness" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">5 Easy Beauty Tips &#038; Treatments</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.styleglamor.com/author/admin/" title="">Nida Ahmad </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 9, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.styleglamor.com/category/beauty_style/" rel="category tag">Beauty &amp; Style</a>, <a href="http://www.styleglamor.com/category/health_fitness/" rel="category tag">Health &amp; Fitness Tips</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/5-easy-beauty-tips-treatment/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p style="text-align: justify;">Not all the girls head to the surgeries in order to get beautiful flawless skin or to the parlour to have flawless makeup. But there are some common girls that have their own beauty secrets with all natural ingredients from their kitchen and some easy makeup tips that make them look flawlessly beautiful and a makeup pro with so little effort. Here are most beneficial and easy beauty secrets that can be adopted by anyone anytime.</p>
<h2 style="text-align: justify;">5 Easy Beauty Tips &amp; Treatments</h2>
<h3 style="text-align: justify;">Instant Glow:</h3>
<p style="text-align: justify;">Getting a brighter and glowing skin is not a difficult or expensive task but this is one of the easiest thing you can at home within 20 minutes. All you need is:<br />
2 tbsp. of gram flour<br />
1 tsp. of honey<br />
1 tsp. of lemon juice<br />
3-4 tbsp. pf whole milk<br />
A pinch of turmeric</p>
<p style="text-align: justify;">Combine these ingredients to make a thick paste and apply it on your face and neck. Rub gently and leave until completely dry. Rub the dried mask in circular motion from your face and neck and wash with lukewarm water with mild soap. You will see the instant glow on your face and enhanced complexion. You can also apply this paste on your hands and feet for instant glow.</p>
<p style="text-align: justify;"><img class="aligncenter size-full wp-image-11933" src="http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments.jpg" alt="easy beauty tips treatments" width="629" height="362" srcset="http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments.jpg 629w, http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments-300x173.jpg 300w" sizes="(max-width: 629px) 100vw, 629px" /></p>
<h3 style="text-align: justify;">2. No more Blackheads:</h3>
<p style="text-align: justify;">Blackheads sometimes are tough to remove or you have to get expensive blackhead removing masks that too sometimes didn’t work. But here is the easiest remedy that can help you remove blackheads in 5 minutes.<br />
1 tsp. of baking soda<br />
1 tbsp. of lemon juice</p>
<p style="text-align: justify;">Mix them together and apply on your nose or the blackhead area and rub gently for 2 minutes and leave for 3 minutes then wash with tap water. Make sure you don’t rub it too harsh because it may cause rashes.</p>
<h3 style="text-align: justify;">3. Healthy Looking gorgeous hair:</h3>
<p style="text-align: justify;">Who doesn’t want gorgeous hair? And for this all you want is<br />
1 tbsp. of honey<br />
3-4 tbsp. pf mustard oil</p>
<p style="text-align: justify;">Heat the oil in microwave oven for about 15 seconds to make it slightly warm and mix honey. Apply this mixture on your scalp and hair from root to tip. Make sure the mixture is slightly warm because honey will start sticking. Wear a shower cap and leave for an hour. Wash and condition your hair and say hello to the shinier and smoother hair.</p>
<h3 style="text-align: justify;">4. Everyday makeup look:</h3>
<p style="text-align: justify;">Before applying any makeup on your face, rub a slice of red tomato on the face and wash with cold water. Rubbing tomato will protect your skin from harsh sun rays and will give you instant glow. After that moisturize the skin with olive or almond oil instead of moisturizer. Apply some foundation, translucent powder and spray rosewater on your face and place a thin layer of tissue paper on your face to absorb the rosewater. Apply some clear gloss and mascara. This will create no makeup but makeup look and is ideal to adopt as every day makeup look.</p>
<h3 style="text-align: justify;">5. Overnight Antibacterial treatment:</h3>
<p style="text-align: justify;">Aloe Vera contains plenty of antibacterial properties that prevents and treats pimples, acne and makes your skin smoother and clear. Cut am Aloe Vera piece and rub it all over your face and neck and leave overnight. Wash with tap water in the morning. Do this twice a week to see visible difference in spots, pimples and acne.</p>
<p style="text-align: justify;">Aloe Vera gel works great to treat scalp itching and dandruff. Just blend the fresh Aloe gel in blender and apply on your hair and leave overnight wash in the morning. The treatment will reduce dandruff and promotes healthy gorgeous looking hair.</p>
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-03-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://plus.google.com/117795210514150146309/posts?rel=author">+Nida Ahmad</a></strong></div>
				
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.styleglamor.com/5-easy-beauty-tips-treatment/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=5+Easy+Beauty+Tips+%26+Treatments&url=http://www.styleglamor.com/5-easy-beauty-tips-treatment/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.styleglamor.com/5-easy-beauty-tips-treatment/&amp;name=5+Easy+Beauty+Tips+%26+Treatments" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.styleglamor.com/5-easy-beauty-tips-treatment/&title=5+Easy+Beauty+Tips+%26+Treatments" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.styleglamor.com/5-easy-beauty-tips-treatment/&title=5+Easy+Beauty+Tips+%26+Treatments" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.styleglamor.com/5-easy-beauty-tips-treatment/&amp;description=5+Easy+Beauty+Tips+%26+Treatments&amp;media=http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments-629x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.styleglamor.com/weeknd-wrote-song-selena-gomez/" rel="prev"><span>Previous</span> The Weeknd Wrote a song about Selena Gomez</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/top-4-male-bollywood-celebs-who-used-to-be-fat/">
						<img width="310" height="165" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Male-Bollywood-Celebs-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Male Bollywood Celebs" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/top-4-male-bollywood-celebs-who-used-to-be-fat/" rel="bookmark">Top 4 Male Bollywood Celebs who used to be Fat</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 16, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/health-benefits-and-uses-of-orange-peels/">
						<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/05/Health-Benefits-of-Orange-Peels.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Health Benefits of Orange Peels" srcset="http://www.styleglamor.com/wp-content/uploads/2015/05/Health-Benefits-of-Orange-Peels.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/05/Health-Benefits-of-Orange-Peels-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/health-benefits-and-uses-of-orange-peels/" rel="bookmark">9 Surprising Health Benefits and Uses of Orange Peels</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 20, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/latest-handmade-jewelry-trends-for-summer-2015-2016/">
						<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/05/New-Jewellery-Designs-for-Summer-2015-2016.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.styleglamor.com/wp-content/uploads/2015/05/New-Jewellery-Designs-for-Summer-2015-2016.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/05/New-Jewellery-Designs-for-Summer-2015-2016-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/latest-handmade-jewelry-trends-for-summer-2015-2016/" rel="bookmark">Latest Handmade Jewelry Trends for Summer 2015-2016</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 11, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/9-strange-alternative-uses-and-benefits-of-deodorant/">
						<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/04/Strange-Uses-for-Deodorant-Spray-Fragrance.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Strange Uses for Deodorant Spray Fragrance" srcset="http://www.styleglamor.com/wp-content/uploads/2015/04/Strange-Uses-for-Deodorant-Spray-Fragrance.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/04/Strange-Uses-for-Deodorant-Spray-Fragrance-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/9-strange-alternative-uses-and-benefits-of-deodorant/" rel="bookmark">9 Strange Alternative Uses and Benefits of Deodorant</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/best-tattoo-designs-2015-2016-for-women-and-men/">
						<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/04/Tattoo-Designs-New-Ideas-for-Women-and-Men.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Tattoo Designs New Ideas 2016 for Women and Men" srcset="http://www.styleglamor.com/wp-content/uploads/2015/04/Tattoo-Designs-New-Ideas-for-Women-and-Men.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/04/Tattoo-Designs-New-Ideas-for-Women-and-Men-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/best-tattoo-designs-2015-2016-for-women-and-men/" rel="bookmark">Best Tattoo Designs 2016 for Women and Men</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 9, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/easy-simple-hairstyles-little-school-going-girls/">
						<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/03/Hairstyles-for-school-going-girls.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Simple and Easy Hairstyles for Little Girls" srcset="http://www.styleglamor.com/wp-content/uploads/2015/03/Hairstyles-for-school-going-girls.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/03/Hairstyles-for-school-going-girls-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.styleglamor.com/easy-simple-hairstyles-little-school-going-girls/" rel="bookmark">Easy &#038; Simple Hairstyles for Little School Going Girls</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2015</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.styleglamor.com/how-to-dye-your-hair-purple-at-home-5-easy-steps/">
					<img width="310" height="155" src="http://www.styleglamor.com/wp-content/uploads/2015/03/Dye-your-hair-purple-at-home.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Dye your hair purple at home" srcset="http://www.styleglamor.com/wp-content/uploads/2015/03/Dye-your-hair-purple-at-home.jpg 600w, http://www.styleglamor.com/wp-content/uploads/2015/03/Dye-your-hair-purple-at-home-300x150.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.styleglamor.com/how-to-dye-your-hair-purple-at-home-5-easy-steps/" rel="bookmark">How to dye your hair purple at home &#8211; 5 Easy Steps</a></h2>
			<p>Girls are considered to be fashion oriented and they often seems busy in doing some &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-easy-beauty-tips-treatment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.styleglamor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11932' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97895e106a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/5-easy-beauty-tips-treatment/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2017/03/easy-beauty-tips-treatments-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="easy beauty tips treatments" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/5-easy-beauty-tips-treatment/">5 Easy Beauty Tips &#038; Treatments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 9, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/weeknd-wrote-song-selena-gomez/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2017/01/Weeknd-Wrote-song-about-selena-gomez-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Weeknd Wrote song about Selena Gomez" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/weeknd-wrote-song-selena-gomez/">The Weeknd Wrote a song about Selena Gomez</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/selena-gomezs-new-haircut-will-make-want-go-short/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Selena-Gomez-New-Haircut-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Selena Gomez New Haircut" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/selena-gomezs-new-haircut-will-make-want-go-short/">Selena Gomez&#8217;s New Haircut Will Make You Want to Go Short</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 21, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/american-celebs-best-winter-coats-and-jackets/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Cold-Weather-à-La-Gigi-Hadid-and-9-More-Celebs-Dresses-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="American Celebrities Best Winter Coats and Jackets" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/american-celebs-best-winter-coats-and-jackets/">How to Bundle Up for the Cold Weather à La Gigi Hadid and 9 More Celebs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/top-4-male-bollywood-celebs-who-used-to-be-fat/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Male-Bollywood-Celebs-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Male Bollywood Celebs" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/top-4-male-bollywood-celebs-who-used-to-be-fat/">Top 4 Male Bollywood Celebs who used to be Fat</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 16, 2016</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/jeeto-pakistan-game-show-fahad-mustafa-ary-digital/" title="JEETO Pakistan Game Show by Fahad Mustafa on ARY Digital" rel="bookmark"><img width="55" height="55" src="http://www.styleglamor.com/wp-content/uploads/2014/05/Jeeto-Pakistan-ARY-Digital-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ARY Digital Jeeto Pakistan" srcset="http://www.styleglamor.com/wp-content/uploads/2014/05/Jeeto-Pakistan-ARY-Digital-55x55.jpg 55w, http://www.styleglamor.com/wp-content/uploads/2014/05/Jeeto-Pakistan-ARY-Digital-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.styleglamor.com/jeeto-pakistan-game-show-fahad-mustafa-ary-digital/">JEETO Pakistan Game Show by Fahad Mustafa on ARY Digital</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/jeeto-pakistan-game-show-fahad-mustafa-ary-digital/#comments">151</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/geo-tv-presents-inaam-ghar-aamir-liaquat-hussain/" title="Geo TV Presents &#8216;Inaam Ghar&#8217; by Aamir Liaquat Hussain" rel="bookmark"><img width="55" height="55" src="http://www.styleglamor.com/wp-content/uploads/2014/01/Inaam-Ghar-Amir-Liaquat-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Watch here Inaam Ghar by Aamir Liaquat Hussain" srcset="http://www.styleglamor.com/wp-content/uploads/2014/01/Inaam-Ghar-Amir-Liaquat-55x55.jpg 55w, http://www.styleglamor.com/wp-content/uploads/2014/01/Inaam-Ghar-Amir-Liaquat-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.styleglamor.com/geo-tv-presents-inaam-ghar-aamir-liaquat-hussain/">Geo TV Presents &#8216;Inaam Ghar&#8217; by Aamir Liaquat Hussain</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 15, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/geo-tv-presents-inaam-ghar-aamir-liaquat-hussain/#comments">44</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/new-arabic-mehndi-designs-2014/" title="New Arabic Mehndi Designs 2014" rel="bookmark"><img width="55" height="55" src="http://www.styleglamor.com/wp-content/uploads/2013/09/Arabic_Mehndi_Deisngs_2014_1-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Latest Arabic Mehndi Designs" srcset="http://www.styleglamor.com/wp-content/uploads/2013/09/Arabic_Mehndi_Deisngs_2014_1-55x55.jpg 55w, http://www.styleglamor.com/wp-content/uploads/2013/09/Arabic_Mehndi_Deisngs_2014_1-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.styleglamor.com/new-arabic-mehndi-designs-2014/">New Arabic Mehndi Designs 2014</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/new-arabic-mehndi-designs-2014/#comments">17</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/pakistani-actress-saba-qamar-pics-biography/" title="Pakistani Actress Saba Qamar Pics &#038; Biography" rel="bookmark"><img width="55" height="55" src="http://www.styleglamor.com/wp-content/uploads/2013/09/Saba_Qamar_Pakistani_Actress-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.styleglamor.com/wp-content/uploads/2013/09/Saba_Qamar_Pakistani_Actress-55x55.jpg 55w, http://www.styleglamor.com/wp-content/uploads/2013/09/Saba_Qamar_Pakistani_Actress-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.styleglamor.com/pakistani-actress-saba-qamar-pics-biography/">Pakistani Actress Saba Qamar Pics &#038; Biography</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/pakistani-actress-saba-qamar-pics-biography/#comments">10</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/veena-malik-asad-basheer-khan-wedding-pictures/" title="Veena Malik &#038; Asad Basheer Khan Wedding Pictures" rel="bookmark"><img width="55" height="55" src="http://www.styleglamor.com/wp-content/uploads/2013/12/Veena_Malik_Married_Asad_Basheer-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Veena Malik married with Asad Basheer Khan. Veena Malik Marriage Pics" srcset="http://www.styleglamor.com/wp-content/uploads/2013/12/Veena_Malik_Married_Asad_Basheer-55x55.jpg 55w, http://www.styleglamor.com/wp-content/uploads/2013/12/Veena_Malik_Married_Asad_Basheer-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.styleglamor.com/veena-malik-asad-basheer-khan-wedding-pictures/">Veena Malik &#038; Asad Basheer Khan Wedding Pictures</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 26, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.styleglamor.com/veena-malik-asad-basheer-khan-wedding-pictures/#comments">8</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/9808a4e6a2912c9185320deb06509dcc?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9808a4e6a2912c9185320deb06509dcc?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.styleglamor.com/jeeto-pakistan-game-show-fahad-mustafa-ary-digital/#comment-81037">
		Amir sohail: A.O.A kia half ha fahid Bhai ma ap ka show 4 sal sa ziada arsy sa dakh raha hn b... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://1.gravatar.com/avatar/736a36b6bb7c0feb3af0b72374389671?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/736a36b6bb7c0feb3af0b72374389671?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.styleglamor.com/get-natural-pink-lips/#comment-78686">
		Who you thank: I like the little undertones of freak,,,you got going on on the low key site's .... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://2.gravatar.com/avatar/5cef1447c9cc97bc13db2c183f8efe83?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5cef1447c9cc97bc13db2c183f8efe83?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.styleglamor.com/pakistans-film-industry-new-artists-stories-filmmakers/#comment-76214">
		amjad ali: we always pray for the welfare of Pakistan film industry... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/31c51662f16c1132b0f009905adf5389?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31c51662f16c1132b0f009905adf5389?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.styleglamor.com/actress-sohai-ali-abro-dramas-family-marriage-profile/#comment-76028">
		Hamza Bhutta: Well Good Efforts But If You Write More Words It Would Be Better People Want To... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://1.gravatar.com/avatar/40275e513ee4280b7f662d7b790f7b49?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40275e513ee4280b7f662d7b790f7b49?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.styleglamor.com/khaadi-lawn-spring-summer-2014-collection-women/#comment-76016">
		Melanie: How can i get khaadi spring summer collection 2014 ?... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.styleglamor.com/tag/fashion-designer-summer-collection-for-women/' class='tag-link-198 tag-link-position-1' title='54 topics' style='font-size: 8pt;'>Fashion Designer Summer Collection for Women</a>
<a href='http://www.styleglamor.com/tag/designer-summer-dresses/' class='tag-link-428 tag-link-position-2' title='30 topics' style='font-size: 8pt;'>Designer Summer Dresses</a>
<a href='http://www.styleglamor.com/tag/celebrity-wedding-pictures/' class='tag-link-166 tag-link-position-3' title='30 topics' style='font-size: 8pt;'>Celebrity Wedding Pictures</a>
<a href='http://www.styleglamor.com/tag/face-beauty-secrets/' class='tag-link-106 tag-link-position-4' title='19 topics' style='font-size: 8pt;'>Face Beauty Secrets</a>
<a href='http://www.styleglamor.com/tag/skin-care-tips/' class='tag-link-86 tag-link-position-5' title='12 topics' style='font-size: 8pt;'>Skin Care Tips</a>
<a href='http://www.styleglamor.com/tag/gul-ahmed-collection/' class='tag-link-91 tag-link-position-6' title='12 topics' style='font-size: 8pt;'>Gul Ahmed Collection</a>
<a href='http://www.styleglamor.com/tag/bridal-collection/' class='tag-link-162 tag-link-position-7' title='10 topics' style='font-size: 8pt;'>Bridal Collection</a>
<a href='http://www.styleglamor.com/tag/mehndi-designs/' class='tag-link-123 tag-link-position-8' title='10 topics' style='font-size: 8pt;'>Mehndi Designs</a>
<a href='http://www.styleglamor.com/tag/khaadi-collection/' class='tag-link-89 tag-link-position-9' title='9 topics' style='font-size: 8pt;'>Khaadi Collection</a>
<a href='http://www.styleglamor.com/tag/damaged-skin-treatment/' class='tag-link-87 tag-link-position-10' title='9 topics' style='font-size: 8pt;'>Damaged Skin Treatment</a>
<a href='http://www.styleglamor.com/tag/health-tips/' class='tag-link-58 tag-link-position-11' title='9 topics' style='font-size: 8pt;'>Health Tips</a>
<a href='http://www.styleglamor.com/tag/health-and-fitness/' class='tag-link-53 tag-link-position-12' title='9 topics' style='font-size: 8pt;'>Health and Fitness</a>
<a href='http://www.styleglamor.com/tag/women-party-wear-dresses/' class='tag-link-221 tag-link-position-13' title='9 topics' style='font-size: 8pt;'>Women Party Wear Dresses</a>
<a href='http://www.styleglamor.com/tag/mehandi-designs/' class='tag-link-254 tag-link-position-14' title='9 topics' style='font-size: 8pt;'>Mehandi Designs</a>
<a href='http://www.styleglamor.com/tag/face-skin-beautiful/' class='tag-link-105 tag-link-position-15' title='8 topics' style='font-size: 8pt;'>Face Skin Beautiful</a>
<a href='http://www.styleglamor.com/tag/eye-makeup/' class='tag-link-93 tag-link-position-16' title='8 topics' style='font-size: 8pt;'>Eye Makeup</a>
<a href='http://www.styleglamor.com/tag/designer-winter-collection-for-women/' class='tag-link-269 tag-link-position-17' title='7 topics' style='font-size: 8pt;'>Designer Winter Collection for Women</a>
<a href='http://www.styleglamor.com/tag/home-decor-ideas/' class='tag-link-99 tag-link-position-18' title='7 topics' style='font-size: 8pt;'>Home Decor Ideas</a>
<a href='http://www.styleglamor.com/tag/alkaram-studio-collection/' class='tag-link-207 tag-link-position-19' title='6 topics' style='font-size: 8pt;'>Alkaram Studio Collection</a>
<a href='http://www.styleglamor.com/tag/jewelry-designs-for-women/' class='tag-link-186 tag-link-position-20' title='6 topics' style='font-size: 8pt;'>Jewelry Designs for Women</a>
<a href='http://www.styleglamor.com/tag/women-hairstyle/' class='tag-link-155 tag-link-position-21' title='6 topics' style='font-size: 8pt;'>Women Hairstyle</a>
<a href='http://www.styleglamor.com/tag/house-decoration/' class='tag-link-100 tag-link-position-22' title='6 topics' style='font-size: 8pt;'>House Decoration</a>
<a href='http://www.styleglamor.com/tag/exercises-guide/' class='tag-link-104 tag-link-position-23' title='6 topics' style='font-size: 8pt;'>Exercises Guide</a>
<a href='http://www.styleglamor.com/tag/pakistani-designer-winter-dresses/' class='tag-link-276 tag-link-position-24' title='6 topics' style='font-size: 8pt;'>Pakistani Designer Winter Dresses</a>
<a href='http://www.styleglamor.com/tag/designer-winter-collection/' class='tag-link-312 tag-link-position-25' title='6 topics' style='font-size: 8pt;'>designer winter collection</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Beauty &#038; Style		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/selena-gomezs-new-haircut-will-make-want-go-short/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Selena-Gomez-New-Haircut-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Selena Gomez New Haircut" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/selena-gomezs-new-haircut-will-make-want-go-short/">Selena Gomez&#8217;s New Haircut Will Make You Want to Go Short</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 21, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/american-celebs-best-winter-coats-and-jackets/" rel="bookmark"><img width="110" height="75" src="http://www.styleglamor.com/wp-content/uploads/2016/12/Cold-Weather-à-La-Gigi-Hadid-and-9-More-Celebs-Dresses-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="American Celebrities Best Winter Coats and Jackets" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/american-celebs-best-winter-coats-and-jackets/">How to Bundle Up for the Cold Weather à La Gigi Hadid and 9 More Celebs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/khaadi-%e2%80%8emid-summer-2-piece-unstitched%e2%80%ac-collection-2016-price/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2016/08/Khaadi-Two-Piece-Collection-2016-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Khaadi Two Piece Collection 2016 Online Catalogue" srcset="http://www.styleglamor.com/wp-content/uploads/2016/08/Khaadi-Two-Piece-Collection-2016-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2016/08/Khaadi-Two-Piece-Collection-2016-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/khaadi-%e2%80%8emid-summer-2-piece-unstitched%e2%80%ac-collection-2016-price/">Khaadi ‎Mid-Summer 2 Piece Unstitched‬ Collection 2016 with Price</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/gul-ahmed-lawn-2016-summer-collection-prices/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2016/03/Gul-Ahmed-Lawn-Collection-2016-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gul Ahmed New Summer Lawn Collection 2016" srcset="http://www.styleglamor.com/wp-content/uploads/2016/03/Gul-Ahmed-Lawn-Collection-2016-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2016/03/Gul-Ahmed-Lawn-Collection-2016-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/gul-ahmed-lawn-2016-summer-collection-prices/">Gul Ahmed Lawn 2016 Summer Collection with Prices</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/pakistani-designers-latest-winter-collection-2016-women/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2016/01/Designers-Latest-Winter-Collection-2015-16-For-Women-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Designers Latest Winter Collection 2015-16 For Women" srcset="http://www.styleglamor.com/wp-content/uploads/2016/01/Designers-Latest-Winter-Collection-2015-16-For-Women-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2016/01/Designers-Latest-Winter-Collection-2015-16-For-Women-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/pakistani-designers-latest-winter-collection-2016-women/">Pakistani Designers Latest Winter Collection 2016 for Women</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 10, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/trend-nikkah-engagement-dresses-brides/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2015/11/Nikkah-or-Engagement-Dresses-New-Designs-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nikkah or Engagement Dresses New Designs" srcset="http://www.styleglamor.com/wp-content/uploads/2015/11/Nikkah-or-Engagement-Dresses-New-Designs-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2015/11/Nikkah-or-Engagement-Dresses-New-Designs-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/trend-nikkah-engagement-dresses-brides/">Trend of Nikkah and Engagement Dresses for Brides</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2015</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/khaadi-lawn-eid-collection-2015-designer-kurta-shalwar/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2015/06/Khaadi-Unstitch-Eid-Collection-2015-for-Women-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Khaadi Unstitch Eid Collection 2015 for Women" srcset="http://www.styleglamor.com/wp-content/uploads/2015/06/Khaadi-Unstitch-Eid-Collection-2015-for-Women-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2015/06/Khaadi-Unstitch-Eid-Collection-2015-for-Women-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/khaadi-lawn-eid-collection-2015-designer-kurta-shalwar/">Khaadi Lawn Eid Collection 2015 Designer Kurta Shalwar</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 18, 2015</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.styleglamor.com/alkaram-studio-festival-eid-collection-2015-for-women/" rel="bookmark"><img width="70" height="70" src="http://www.styleglamor.com/wp-content/uploads/2015/06/Alkaram-Designer-Eid-Dresses-2015-Buy-Online-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Alkaram Designer Eid 2015 Collection" srcset="http://www.styleglamor.com/wp-content/uploads/2015/06/Alkaram-Designer-Eid-Dresses-2015-Buy-Online-70x70.jpg 70w, http://www.styleglamor.com/wp-content/uploads/2015/06/Alkaram-Designer-Eid-Dresses-2015-Buy-Online-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.styleglamor.com/alkaram-studio-festival-eid-collection-2015-for-women/">Alkaram Studio Festival Eid Collection 2015 for Women</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2015</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-c05093c5407c76eebb5ef88b8f8f44b2">
	</div>
	<div class="grofile-hash-map-736a36b6bb7c0feb3af0b72374389671">
	</div>
	<div class="grofile-hash-map-5cef1447c9cc97bc13db2c183f8efe83">
	</div>
	<div class="grofile-hash-map-31c51662f16c1132b0f009905adf5389">
	</div>
	<div class="grofile-hash-map-40275e513ee4280b7f662d7b790f7b49">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.styleglamor.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.styleglamor.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'56913876',post:'11932',tz:'0',srv:'www.styleglamor.com'} ]);
	_stq.push([ 'clickTrackerInit', '56913876', '11932' ]);
</script>
</body>
</html>